
1 

 

To use ANSYS Fluent in your house, please use VDI (See below Link) 

https://etc.engineering.uiowa.edu/help-desk/how-use/vdi-how-use-virtual-windows-desktop 
 

Verification and Validation of Turbulent Flow  

around a Clark-Y Airfoil 
 

ME:5160 Intermediate Mechanics of Fluids 
CFD LAB 2 

(ANSYS 2023 R1; Last Updated: August 16, 2023) 
 

 

By Timur Dogan, Michael Conger, Dong-Hwan Kim, 

Christian Milano, Maysam Mousaviraad, Tao Xing and Fred Stern 
 

IIHR-Hydroscience & Engineering 

The University of Iowa 

C. Maxwell Stanley Hydraulics Laboratory 

Iowa City, IA 52242-1585 
 

1. Purpose  
 

The Purpose of CFD Lab 2 is to simulate turbulent airfoil flows following “CFD process” by an 

interactive step-by-step approach and to conduct verifications. Students will have “hands-on” 

experiences using ANSYS to conduct verification for lift coefficient and pressure coefficient 

distributions, and validation for pressure coefficient distribution, including effect of numerical 

scheme. Students will manually generate C type mesh and investigate the effect of domain size 

and effect of angle of attack on simulation results. Students will analyze the differences between 

CFD and EFD, analyze possible sources of errors, and present results in a CFD Lab report. 
 

 

Flow Chart for “CFD Process” for airfoil flow 

https://etc.engineering.uiowa.edu/help-desk/how-use/vdi-how-use-virtual-windows-desktop
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2. Simulation Design 

 
The problem to be solved is that of turbulent flows around a Clark-Y airfoil. Reynolds number is 

143,000 based on the inlet velocity and airfoil chord length. The following figures show the 

illustrations for C type and O type domains (Note: the figures are not in the exact scale as the true 

size of the domain and airfoil). 

 

 
Table 1 - Main particulars 

Parameter Symbol Unit O-type C-Type 

Chord Length C m 0.3048 0.3048 

Downstream length Lo m - 5 

Radius Rc m 5,4,3,2,1 5 

Angle of attack α degree 0,6 0 

 

 

                   
 

Figure 1 – C and O domain shapes and boundary conditions 

 

 

In CFD Lab 2, boundary conditions for C type of mesh will be “inlet”, “outlet”, “symmetry” and 

“airfoil”, as described later. Boundary conditions for O type of meshes will be “inlet”, “outlet”, 

and “airfoil”. Uniform flow was specified at inlet. For outlet, zero gradients are fixed for all 

velocities and pressure is constant. No-slip boundary condition will be used on the “airfoil”. 

Symmetric boundary condition will be applied on the “symmetry”. The meshes and the simulations 

that will be conducted are shown in Tables 2 and 3 respectively. 
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Table 2 - Mesh 

Mesh Name 
Domain 

Type 
Radius 

[m] 
Angle of Attack (AOA) 

[degree] 

C-mesh C 

5 

0 

fine 

O 

medium 

coarse 

Domain-R5 

Domain-R4 4 

Domain-R3 3 

Domain-R2 2 

Domain-R1 1 

AOA6 5 6 

 
Table 3 - Simulation Matrix 

Study Mesh 

Domain size Domain-R1, Domain-R2, Domain-R3, Domain-R4, Domain-R5  

V&V and effect of 
numerical scheme 

fine, medium, coarse 

Domain shape C-mesh 

Angle of attack AOA6 

 

All EFD data and CFD materials for turbulent airfoil flow in this Lab can be downloaded from 

class website (http://www.engineering.uiowa.edu/~me_160/). 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

http://www.engineering.uiowa.edu/~me_160/
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3. ANSYS Workbench  

 
3.1. Start > All Programs > ANSYS 2022 R1> Workbench 2022 R1 

 
3.2. Toolbox > Component Systems. Drag and drop Geometry, Mesh and Fluent components 

to Project Schematic and name components as per below (Only C-Domain requires 

Geometry; i.e. other cases directly use Mesh skipping Geometry). Create connection as per 

below. 

 
 

3.3. File > Save As…. Save project on the network drive so that you can access anywhere in 

Engineering building (recommended). Name the file “CFD Lab 2”. 
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4. Geometry  

 
4.1. From the Project Schematic, right click on the C-Domain Geometry and select New 

DesignModeler Geometry… 

 

 
 

 

4.2. Make sure that Unit is set to Meter (default value). 

 

 

4.3. Go to the class website and download Airfoil geometry (You can download the file by right 

clicking and selecting Save as or Save target as). 
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4.4. File > Import External Geometry File… Select airfoil.igs downloaded and click Open. 

Click Generate. Please remind that view can be moved to xy-plane view by clicking z-axis 

on 3-D axis at right bottom of the window. Drag and drop with right mouse button only for 

zooming in. Use wheel to zoom in/out. Press F7 to restore the view. 

 
 

 

4.5. Add a new plane by selecting the New Plane (not New Sketch) button. For the Type select 

From Point and Normal. 
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4.6. For the Base Point, zoom in and select the point at the trailing edge as seen below and click 

Apply.  

 
 

 

4.7. For the Normal Defined By, select the XYPlane on the Tree Outline and click Apply. Then 

click Generate. This creates a plane with the origin at the trailing edge point. 

 

4.8. Make sure the plane you just created is selected under tree outline then click the New Sketch 

button. 
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4.9. In Sketching Toolboxes>Constraints, Enable the Auto Constraints option to pick the exact 

point as below 

 

 

4.10. Sketching > Draw > Arc by Center. Draw an arc centered at the trailing edge origin as 

per below. Make sure the end points are on the y-axis. The Auto Constraint will show “P” on 

the mouse point when it goes near the origin and “C” near the y-axis. 
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4.11. Sketching > Draw > Rectangle by 3 Points. Draw a rectangle as per below. Start by 

selecting one of the arc’s ends and then select the other arc end, then pull the rectangle out to 

the right so it looks like the figure below and left click. Make sure, when selecting the arc 

ends, the “P” shows up ensuring you are selecting the point at the end of the arc. 

 
 

 

4.12. Dimensions > General. Size the arc and rectangle with a radius of 5m and a width of 5m 

respectively as seen below (Do not add unit [m] when you put in the values). To use the tool, 

left click on the edge you want and click somewhere outside from the edge. 
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4.13. Delete the line that makes the left side of the rectangle by highlighting as yellow by 

selecting it and pressing Delete on the keyboard (This works only when “Sketching” tab is 

activated). 

 
 

4.14. Concept > Surfaces from Sketches. Select the sketch you just made under tree outline, 

click Apply then click Generate. 
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4.15. Create > Boolean. Make sure the Operation is set to Subtract. For the Target Body 

select the gray domain and click Apply. For the Tool Bodies select the airfoil by selecting the 

first  Surface Body under the Tree Outline which corresponds to the airfoil (or simply zoom 

in near to the airfoil and select it) and click Apply. Then click Generate. This step will make 

the domain hollow as airfoil shape. 

    
 

 

4.16. Concept > Split Edges. Select the arc and click Apply. Make sure the Fraction is set to 

0.5. This splits the edge in half. Click Generate. 
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4.17. Select the upper half of the arc you just split. Concept > Split Edges. Click Apply and 

change the Fraction to 0.25. This splits the top arc into two parts with the small piece towards 

the top of the screen. Click Generate. 

 

4.18. Repeat step 4.16 for the bottom piece of the arc you originally split but this time change 

the Fraction to 0.75. This will split the arc with the smaller piece towards the bottom of the 

screen. Click Generate. 

 

4.19. Split the vertical line from the rectangle in half as well. Make sure that Fraction is set to 

0.5. Concept > Split Edges. Select the vertical line and click Apply. Click Generate. 

 

4.20. Concept > Lines From Points draw lines from the domain perimeter to the perimeter of 

the airfoil always starting from the domain and ending at the airfoil. Only for the line going 

from the trailing edge of the airfoil to the domain, start from the airfoil. Make sure the arrows 

have the same direction as shown in the below figure. Do this by selecting the point on the 

domain, hold Ctrl and select the point on the airfoil. Click Apply and then Generate. Repeat 

this process to create all the lines shown below. NOTE: If you do not create your lines starting 

from domain and ending in airfoil you will need to use a different bias type in the Mesh 

Generation section. 
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4.21. Tools > Projection. For the Edges select all the lines you just created by holding Ctrl 

while selecting them and then click Apply. For the Target select the surface of the domain 

and click Apply. Click Generate. This splits the domain into six sections as seen below. 

   
 

 

4.22. File > Save Project. Close window. 
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5. Mesh  

 
In this section C-Mesh will be manually generated and the O-type Meshes will be imported. 

 

5.1. From the Project Schematic right click on C-Mesh and select Edit. 

 

 
 

 

5.2. Right click on Mesh > Insert > Face Meshing. Select all six surfaces while holding Ctrl 

and click Apply in the yellow Geometry selection box. 
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5.3. Select the edge button. 

 
 

 

 

5.4. Right click on Mesh > Insert > Sizing. Select five lines below and click Apply. Change 

parameters as per below. NOTE: The divisions must be finer toward the airfoil. If they are not 

fine toward the airfoil you may need to change the bias direction by changing bias type for 

the edges having issue. 

 

 

1 2 

3 

4 
5 



16 

 

 

 

 

 

5.5. Right click on Mesh > Insert > Sizing. Select the line below and click Apply. Change 

parameters as per below. Divisons must be finer toward the airfoil. 

 
 

 

 

 

→ 
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5.6. Right click on Mesh > Insert > Sizing. Select the line below and click Apply. Change 

parameters as per below. Divisons must be finer toward the airfoil. 

 

 

5.7. Right click on Mesh > Insert > Sizing. Select two lines below and click Apply. Change 

parameters as per below. Divisons must be finer toward the airfoil. 

  

 

 

 

 

 

→ 

↓ 

↓ 
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5.8. Right click on Mesh > Insert > Sizing. Select the line below and click Apply. Change 

parameters as per below. Divisons must be finer toward the airfoil. 

   
 

 

5.9. Right click on Mesh > Insert > Sizing. Select two lines below and click Apply. Change 

parameters as per below. 

  

 

 

 

 

 

↑ 

↑ 

↓ 
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5.10. Right click on Mesh > Insert > Sizing. Select two lines below and click Apply. Change 

parameters as per below. 

 

 

 

5.11. Right click on Mesh > Insert > Sizing. Select two lines below and click Apply. Change 

parameters as per below. 

 

 

 

← 

← 

← 

← 
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5.12. Right click on Mesh > Insert > Sizing. Selct the line below and click Apply. Change 

parameters as per below. Divisons must be finer toward the airfoil’s leading edge. 

 

 

5.13. Right click on Mesh > Insert > Sizing. Selct the line below and click Apply. Change 

parameters as per below. Divisons must be finer toward the airfoil’s leading edge. 

 

 

← 

← 
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5.14. Click on Mesh under the Outline and under the Details of “Mesh” change the Physics 

Preference from Mechanical to CFD.  

 
 

 

5.15. Click Generate Mesh. Your mesh should like the figures below. 
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5.16. Select all the edge parts that make up the arc by holding down Ctrl and selecting them 

individually. Right click the selection and select Create Named Selection. Change the name 

to inlet and click OK. 
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5.17. Select the vertical lines on the right side of the domain and right click it, then select 

Create Named Selection. Name this outlet. 

 
 

5.18. Select the two horizontal lines below, right click and Create Named Selections. Name 

them symmetry. 
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5.19. Select the four edges that make the airfoil, right click and Create Named Selections. 

Name them airfoil. 

 
 

 

 

5.20. Select the six faces of the domain and right click them, select Create Named Selections 

(Make sure to select the face selecting pointer from the toolbox as shown at below to select 

“faces”, not the “edges”). Name them fluid. 
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5.21. File > Save Project. Close Meshing window.   
 
 

5.22. Right click on Mesh and click Update. 

 

 

5.23. Go to class website (http://www.engineering.uiowa.edu/~me_160/) and download the 

mesh files. You will need to extract the files from their compressed format, simply right click 

on the .rar file and select Extract Here. 

 

5.24. Right click on Meshes for O-Domains and select Import Mesh File > Browse. Select the 

Mesh file corresponding to mesh name and click Open. You need to change the import file 

type from CFX Mesh Files(*.gtm;*.cfx) to Fluent Files(*.cas;*.msh;*.cas.gz;*msh.gz). 

 

http://www.engineering.uiowa.edu/~me_160/
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5.25. After completion of the previous step you will have a schematic as per below. 
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6. Setup 

 

In this section you will create solver setups for C-mesh and O-Domain-R5. For the rest of the 

simulation, you will duplicate the setup from O-Domain-R5 case. 

 

6.1. Right click Setup and select Edit. 

 

 

6.2. Select Double Precision and click Start. After entering the Fluent, if you see any pop-up, 

you can ignore it by clicking cancel. 
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6.3. Tree > Setup > General > Check. Click Check and check the output (red box shown below) 

to see if there is any error for Mesh.  

 

C-Mesh  

 
 

       O-Domain-R5 Mesh 
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6.4. Tree > Setup > Models > Viscous > Edit… Choose the options below and click Ok  

 

 
6.5. Tree > Setup > Materials > Fluid > air > Create/Edit. Change Density and Viscosity to 

experimental values and click Change/Create then click Close. 
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6.6. Tree > Setup > Boundary Conditions > inlet > Edit… Change velocity to experimental 

condition and the rest of the parameters to values shown below and click OK(Apply).  

 

Inlet Boundary Condition 

Variable u (m/s) v (m/s) P (Pa) k (m^2/s^2) e(m^2/s^3) 

Magnitude 7.04 0 0 0.08 7.4 

Zero Gradient - - - - - 
 

 

6.7. Tree > Setup > Boundary Conditions > outlet > Edit… Change Turbulence parameters 

to values shown below and click OK(Apply). 
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Outlet Boundary Condition 

Variable u (m/s) v (m/s) P (Pa) Intensity (%) Length scale (m) 

Magnitude - - 0 3.25 0.0035 

Zero Gradient Y Y - - - 

6.8. Tree > Setup > Boundary Conditions > interior-fluid/surface body (you will have surface 

body in addition to default-interior for C-mesh). Make sure those Types are interior. 

 
 

 

6.9. Tree > Setup > Boundary Conditions > airfoil. Make sure wall is selected under Type. 
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Airfoil Boundary Condition 

Variable u (m/s) v (m/s) P (Pa) k (m^2/s^2) e (m^2/s^3) 

Magnitude 0 0 - 0 0 

Zero Gradient - - Y - - 

6.10. Tree > Setup> Boundary Conditions > Symmetry. Make sure symmetry is selected 

under Type. (If you are setting up O-Domain-R5, skip this step)   
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Symmetry Boundary Condition 

Variable u (m/s) v (m/s) P (Pa) k (m^2/s^2) e (m^2/s^3) 

Magnitude - 0 0 - - 

Zero Gradient Y N - Y Y 

 

6.11. Tree > Setup > Reference Values. Change Reference Values of Density, Temperature, 

Velocity, and Viscosity to experimental values and change remaining values as per below. 

 

In case of ‘Yplus for Heat Tran. Coef’ leave it as a default value (300) 

6.12. Tree > Solution > Methods. Select the option as per below. 
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6.13. Tree > Solution > Controls. Change the Under-Relaxation Factors for, Momentum, 

Turbulent Kinetic Energy, and Turbulent Dissipation Rate to the values below. If your 

solution diverges try reducing under-relaxation factors. 
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6.14. Tree > Solution > Monitors > Residual… Change convergence criterions for all 5 

equations and click OK(Apply). 

 
 

6.15. Tree > Solution > Monitors > Report files > New... Then, inside the New Report File, 

New > Force Report > Lift… Set parameters as per below, make sure to select airfoil and 

click OK. This will show the time history of lift coefficient. (This section is only for C mesh) 
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6.16. (6.15 continued) In New Report File dialog, specify the file location of the lift coefficient 

time-history file by clicking Browse… Check Print to Console and click OK(Apply). Close 

Report File Definitions dialog as well. 

 
 

 

6.17. Tree > Solution > Initialization. Change the X Velocity to the experimental value and 

the rest of the parameters as per below and click Initialize.  
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6.18. Tree > Solution > Run Calculation. Change Number of Iterations to 10,000 and click 

Calculate. You will see the residual and lift coefficient figures for the C type mesh in windows 

1 and 2, respectively. Save the lift coefficient figure for C mesh before continuing.  

 

 

6.19. File > Save Project. Close fluent. (Please complete setup for O-Domain-R5 and C-mesh 

before continuing). 

 

 

6.20. Once you completed the setups for Domain-R5 and C-mesh your schematic should look 

like the figure below. Next, we will copy O-setup and modify it where necessary for other 

cases. 
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6.21. Right click on O-setup and click Duplicate as per below. This will create a new setup. 

 

 
 

 

6.22. Select the connection between O-Domain-R5 and copy of O-setup then hit delete button 

on your keyboard. 

 

 
 
 
 

6.23. Drag and move the copy of O-setup next to Domain –R4 as per below: click on the name 

of the box (Shaded with Blue) when dragging components (e.g. click and drag Fluent). 
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6.24. Create a new connection between copy of O-setup and Domain-R4 as per below. You have 

copied the setup from Domain-R5 to Domain-R4. Since they have the same setup, all you 

have to do is initializing and running inside the Setup. 

 

 
 

 

 

6.25. Repeat the process for copying setup and get the project schematic as per below. 
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6.26. Setups for rest of the simulations are the same except for 3 simulations labeled with “First 

Order” in the figure above at V&V section. We need to change the scheme from second order 

to first order. Simply open fluent of cases with first order schemes. You will get message 

below, just click yes. Tree > Solution > Methods. Modify solution methods as per below and 

close Fluent. 

 

 

 

 

6.27. Now you can run all the cases and save the ANSYS file. For this Lab2 only, find one 

partner in the class to form a group. One student will run V&V using first order upwind 

scheme, the other will use 2nd order upwind scheme. You will need to run rest of the cases by 

yourself. 
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7. Results  

 

This section shows how to analyze your results. You do not need to do all the analysis for every 

case. Please read the exercises before continuing. 

 

7.1. Saving Picture 

File > Save Picture. Choose options and click Save. 
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7.2. Displaying Residuals  

Tree > Solution > Monitors > Residuals > Plot. Save Picture with 7.1. 
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7.3. Displaying Mesh  

Setting Up Domain > Display. Save Picture with 7.1. 
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7.4. Printing Forces 

Tree > Results > Reports > Forces. You can write the result as well by clicking Write… and save 

the data as a file at your working directory. 

Drag (Direction Vector=[1, 0]) 

 
 

 
Lift (Direction Vector=[0, 1]) 
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Example of Printed Drag (C-Mesh) 

 

 

 

Example of Printed Lift (C-Mesh) 
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7.5. Plotting Pressure Coefficient on Airfoil Surface 

Tree > Results > Plots > XY Plot. Select parameter as per below and click Plot. 

 

To plot experimental data on top of CFD result, click Load File… and load the experimental pressure 

coefficient file, then click Plot. 
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Example of Plot for Pressure Coefficient on Airfoil Surface 
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7.6. Plotting Pressure Contour 

Tree > Results > Graphics > Contours. Check Filled, select Static Pressure and click Display. 

 

 

Among Surfaces, the surface fluid can be added in the list by allocating zone name for the existing 

fluid zone (fluid isn’t on the list by default). Setting Up Domain > Surface > Create > Zone.  

 

 

You can add fluid by highlighting fluid from the zone list and clicking Create. You can now go back 
to contour part and finish plotting. 
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Example of Pressure Contour 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



50 

 

7.7. Plotting Velocity Vectors 

Tree > Results > Graphics > Vectors > Set Up. Click Display. 

 

Example of Velocity Vector 
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7.8. Plotting Streamline 

Tree > Results > Graphics > Contours > Set Up… Select parameters as per below and click 

Display. You can adjust the Min and Max to get a better figure. 

 
 

Example of Streamline 
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8. Verification and Validation (For V&V Simulations Only) 

 
8.1. From the Project Schematic, right click on the Fluent Solution and select Edit… from the 

dropdown menu 

Please make 29 Points manually using below Points. 

 

 

 

 

 

 X Y 

Point 1 0.000000 0.000000 

Point 2 0.003810 0.006121 

Point 3 0.007620 0.009357 

Point 4 0.015200 0.013944 

Point 5 0.022860 0.017059 

Point 6 0.030500 0.019640 

Point 7 0.045720 0.023500 

Point 8 0.061000 0.026059 

Point 9 0.091440 0.028093 

Point 10 0.122000 0.028242 

Point 11 0.152400 0.026656 

Point 12 0.183000 0.023618 

Point 13 0.213360 0.019255 

Point 14 0.244000 0.013626 

Point 15 0.274320 0.007302 

Point 16 0.274320 -0.001214 

Point 17 0.244000 -0.002221 

Point 18 0.213360 -0.003142 

Point 19 0.183000 -0.004193 

Point 20 0.152400 -0.005436 

Point 21 0.122000 -0.006680 

Point 22 0.091440 -0.007523 

Point 23 0.061000 -0.008457 

Point 24 0.045720 -0.008685 

Point 25 0.030500 -0.008307 

Point 26 0.022860 -0.007929 

Point 27 0.015200 -0.007243 

Point 28 0.007620 -0.005942 

Point 29 0.003810 -0.004674 
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8.2. Tree > Results > Plots > XY Plot > Setup... Select parameters as per below, make sure to select 
points 1 through 29, and click Write. Name the file for future reference. (This only needs to be done 

for coarse, medium, and fine manual meshes, which are used for V&V calculations. It is not needed 

for other mesh.) 
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8.3. Open the V&V Excel. 
 

8.4. Copy and paste the pressure coefficients into the proper sheet corresponding to the mesh size. To do 

this open the saved pressure coefficient data in TextPad, use the “Ctrl + A” function to select all, then 

right click and select Copy.  

 

8.5. Paste this data into cell A1 of the corresponding pressure coefficient tab. Right click on cell A1 and 

select Keep Text Only. The cells to the right should auto populate extracting the correct data from the 

pasted data. If all the x coordinate cells are not green, there was an error in the pasting of the copied 
data. 
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8.6. Repeat these steps for the remaining mesh sizes.  
 

8.7. Once all the data is pasted into the three Press Coeff tabs, the V&V Velocity tab auto populates and 

calculates V&V values. 
 

8.8. Open the Verification Lift Coef tab and input values from y force report into the cells corresponding 

to the mesh size. The V&V values auto calculate. 
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9. Data Analysis and Discussion 
 

You need to complete the following assignments and present results in your lab report following 

the lab report instructions. 

 

 

 

 

9.1. Effect of domain size (+9)  
 

Run 5 simulations using five different domain sizes using mesh O-Domain-R5, O-Domain-R4, O-

Domain-R3, O-Domain-R2 and O-Domain-R1. Fill the table below with lift coefficient with their 

relative difference between two successive meshes. If the relative change between two successive 

domain sizes should be less than 1%, then which domain sizes will be enough large to make the 

CFD simulation results to be independent of the domain size?  

 
Circle radius (m) 1 2 3 4 5 
Lift Coefficient      
Relative change N/A (               )% (                )% (               )% (              )% 

• Figures need to be reported: None. 

• Data need to be reported: the above table with values. 

 

 

 

 

9.2. Effect of numerical scheme on Verification study for lift coefficient and validation of 

pressure coefficient (+17) 
 

Use fine, medium and course meshes to conduct your V&V analysis. For this exercise only, find 

one partner in the class to form a group, one student will run V&V using first order upwind scheme, 

the other will use 2nd order upwind scheme. Then, you must borrow the figures/data from the other 

student and present in your lab report.  

 
Based on verification results for lift coefficient, which numerical scheme is closer to the 

asymptotic range? Which numerical scheme has a lower mesh uncertainty? Discuss the 

verification and validation for pressure coefficient. For which locations of 29 points the pressure 

coefficient has been validated? For which locations the pressure coefficient has not been validated?  

• Figures need to be reported: Figures in V&V excel sheet for 1st and 2nd order numerical schemes. 

• Data need to be reported: Tables in V&V excel sheet for 1st and 2nd order numerical schemes. 
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9.3. C mesh generation (+5)  
 

Follow the instructions in the manual and create the geometry and mesh manually. Does the lift 

coefficient for C mesh differ from O mesh? For iterative history of lift coefficient, what is the 

minimum iteration number for you to determine the lift coefficient has converged to a “constant” 

value? 
• Figures need to be reported: C mesh generated by yourself, time history of lift coefficient. 

• Data need to be reported: converged lift coefficient. 

 

 

 

 

9.4. Effect of angle of attack on airfoil flow (+12)  
 

Compare results from AOA6 (6 degree angle of attack) and O-Domain-R5 (0 degree angle of 

attack) meshes. O-Domain-R5 and AOA has the same mesh with the different angle of attack. 

Analyze the difference of the flow field. Which case has a higher lift coefficient, which has a 

higher drag coefficient? 

• Figures need to be reported (for both attack angles): pressure contours, comparisons with EFD 

on pressure coefficient distribution, velocity vectors near airfoil surface, streamlines near the 

airfoil surface. 

• Data need to be reported (for both attack angles): lift and drag coefficients. 

 

 

 

 

9.5. Questions need to be answered when writing CFD report 
 

9.5.1. Answer all the questions in exercises 1 to 4 

9.5.2. Analyze the difference between CFD/EFD and possible error sources (+2) 
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10. Grading scheme for CFD Lab Report  

(Applied to all CFD Lab reports) 

 
Section                            Points 
 

1                 Title Page                                                                                                                    5 

                   1.1 Course Name 
                   1.2 Title of report 

                   1.3 Submitted to “Instructor’s name” 

                   1.4 Your name (with email address) 
                   1.5 Your affiliation (group, section, department) 

                   1.6 Date and time lab conducted 

2                 Test and Simulation Design                        10 

                   Purpose of CFD simulation  
3                 CFD Process                 20 

                   Describe in your own words how you implemented CFD process  

                   (Hint: CFD process block diagram) 
4                 Data Analysis and Discussion Section 9 (Page# 55) for CFD Lab 2                     45 

                   Answer questions given in Exercises of the CFD lab handouts 

5                 Conclusions                        20 
                   Conclusions regarding achieving purpose of simulation 

                   Describe what you learned from CFD 

                   Describe the “hands-on” part 

                   Describe future work and any improvements  
                                                                                                                                               Total    100 

 

 
Additional Instructions: 

 

1. Each student is required to hand in individual lab report.  

2. Conventions for graphical presentation (CFD): 
               * Color print of figures recommended but not required 

       3. Reports will not be graded unless section 1 is included and complete 

 
 

 


