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1. Purpose  
The Purpose of CFD Lab 1 is to simulate steady laminar and turbulent pipe flow following the 

“CFD Process” by an interactive step-by-step approach. Students will have hands-on experiences 

using ANSYS to compute axial velocity profile, centerline velocity, centerline pressure, and 

friction factor. Students will conduct verification studies for friction factor and axial velocity 

profile of laminar pipe flows, including iterative error and grid uncertainties and effect of 

refinement ratio on verification. Students will validate turbulent pipe flow simulation using EFD 

data, analyze the differences between laminar and turbulent flows, and present results in CFD Lab 

report. 
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2. Simulation Design 

 
In CFD Lab 1, simulation will be conducted for laminar and turbulent pipe flows. Reynolds 

number is 655 for laminar flow and 111,569 for turbulent pipe flow, respectively. The schematic 

of the problem and the parameters for the simulation are shown below. 

 

 

 

Table 1 - Main Particulars 

Parameter Unit Value 

Radius of Pipe m 0.02619 

Diameter of Pipe m 0.05238 

Length of the Pipe m 7.62 

 

        

 
 

 

Since the flow is axisymmetric we only need to solve the flow in a single plane from the centerline 

to the pipe wall. Boundary conditions need to be specified include inlet, outlet, wall, and axis, 

as will be described details later. Uniform flow was specified at inlet, the flow will reach the fully 

developed regions after a certain distance downstream. No-slip boundary condition will be used 

on the wall and constant pressure for outlet. Symmetric boundary condition will be applied on the 

pipe axis. Uniform grids will be used for the laminar flow whereas non-uniform grid will be used 

for the turbulent flow. 
 

 

 

 

Outlet Inlet Symmetry Axis 

Pipe Wall 

 

Non-uniform Grid 
Uniform Grid 

Velocity Profile 
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Table 2 - Grids 

Grid/Mesh  
 Grid/Mesh 

Type 

# of Divisions 

X R 

8 

Uniform 

453 45 

7 319 32 

6 226 23 

4 113 11 

3 80 8 

2 56 6 

0 28 3 

T Non-uniform  564 15 

 

Experimental, analytical results, and simulation results will be compared. Additionally, detailed 

verification and validation study will be conducted. All the studies are detailed in the Table 3. In 

this manual, detailed instructions are given for the laminar flow simulation and turbulent flow 

simulation using uniform grid 8 and non-uniform grid respectively. For the rest of the simulations, 

the grid and simulation setups have been provided with workbench uploaded on the class website:  

 

(1) go to “http://user.engineering.uiowa.edu/~me_160/”  

(2) go to “CFD Labs” tab 

(3) go to “CFD Lab1: Pipe Flow” tab  

(4) download “CFD Lab1 Workbench” by clicking “Download”  

 

Please refer to the exercise at the end of the manual to determine the data and figures that need to 

be saved before you analyze (postprocess) any result. Even though the manual shows every 

possible step for analyzing the data at Section 7 & 8, only certain subsections (e.g. 7.3, 7.4, 7.7) 

will be required for each exercise. 

 

Table 3 - Simulation Matrix 

Study Grid Model 

V&V of friction factor and axial velocity profile 2,3,4 

Laminar 

V&V of friction factor 6,7,8 

V&V of friction factor 0,2,4 

V&V of friction factor 4,6,8 

Axial velocity, centerline velocity 8 

Axial velocity, centerline pressure, centerline velocity T Turbulent 

 

All analytical data (AFD) and experimental data (EFD) needed for the comparison with laminar 

and turbulent flow CFD results, respectively, can be downloaded from the class website again: 

 

(1) go to “http://user.engineering.uiowa.edu/~me_160/”  

(2) Click RMB on “axialvelocityAFD-laminar-pipe.xy” and select “Save link as…” 

(3) Click RMB on “axialvelocityEFD-turbulent-pipe.xy” and select “Save link as…” 

(4) Click RMB on “pressure-EFD-turbulent-pipe.xy” and select “Save link as…” 

http://user.engineering.uiowa.edu/~me_160/
http://user.engineering.uiowa.edu/~me_160/
http://user.engineering.uiowa.edu/~me_160/documents/axialvelocityAFD-laminar-pipe.xy
http://user.engineering.uiowa.edu/~me_160/documents/axialvelocityEFD-turbulent-pipe.xy
http://user.engineering.uiowa.edu/~me_160/documents/pressure-EFD-turbulent-pipe.xy
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3. Open ANSYS Workbench Template 

 
3.1. Start > All Programs > ANSYS 2024 R2 > Workbench 2024 R2 

 
 

3.2. You can ignore all the pop-ups by clicking “Cancel” if you see any. 

 

3.3. Toolbox > Component Systems. Click and Drag & Drop [Geometry], [Mesh] and [Fluent] 

components to Project Schematic as per below.  
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3.4. Click on the drop down arrow and select Rename. Change the names as per below to avoid 

any confusion during the work. 

 
Result: 

 

 

3.5. Create connections between component as per below. To make connections, click and drag 

the [Geometry ?] box to the [Mesh ?] box, and the [Mesh ?] box to the [Setup ?] box as per 

below. 
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3.6. File > Save As. Save the workbench file to H drive (i.e. home.iowa.uiowa.edu drive). The H 

drive is shared between the computers in engineering labs. 

 

 

 

 

 

 

 

http://home.iowa.uiowa.edu/
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4. Geometry Creation 

 
4.1. Right click Geometry and select New DesignModelerGeometry…. (Since all the geometries 

are linked together, only one geometry creation is required) 
 

 

 

 

 

 

 

4.2. Make sure that Unit is set to Meter (default value). 

 

 

4.3. Select the XYPlane under the Tree Outline and click New Sketch button. 

 

4.4. Right click Sketch1 and select Look at. 
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4.5. Enable the auto constraints option to pick the exact point as below. Select Sketching > 

Constraints > Auto Constraints > make sure Cursor is selected. 
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4.6. Select Sketching > Draw > Rectangle. Create a rectangle geometry as per below. The cursor 

will show “P” when it is on the origin point. 

 

 

4.7. Select Sketching > Dimensions > General. Click on top edge then click anywhere else. 

Repeat the same thing for one of the vertical edges. You should have a similar figure as per 

below. 
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4.8. Click on H2 under Details View and change it to 7.62m. Click on V1 and change it to 

0.02619m. Always omit units (“m” for this time) when you put in values. 

 

4.9. Concept > Surfaces From Sketches and select Sketch1 from the Tree Outline and hit 

Apply on Base Objects under Details view. 

 

4.10. Click Generate. This will create a surface. 
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4.11. File > Save Project. Save project and close window. 

 

4.12. If you see the lightning sign next to Geometry in the workbench then right click on the 

Geometry and click Update as shown below. If you don’t see the check mark after the update, 

then you may have made a mistake when you were creating the geometry.  
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5. Mesh Generation 

 
5.1. Right click on Mesh and select Edit.  

 
 

5.2. Right click on Mesh then select Insert > Face Meshing.       
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5.3. Select the pipe geometry by clicking anywhere on the pipe surface, then click the yellow box 

that says “No Selection” and click Apply. (From now on, rotate the view to xy-plane by 

clicking z-axis of 3D axis located at right bottom of the screen. You can drag and drop with 

right mouse button to zoom in. You can press F7 to restore the view.) 

 

 

5.4. Click on the Edge Button. This will allow you to select edges of your geometry. 
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5.5. Right click on Mesh then select Insert > Sizing. 

 

5.6. Hold Ctrl and select the top and bottom edge then click Apply in the Details box for 

Geometry on the right. Specify details of sizing as per below depending on the case. 

 

Laminar 

 

Turbulent 
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5.7. Repeat step 5.5. Select the left and right edge and click Apply for uniform grid flow and 

change sizing parameters as per below. Change the sizing parameters separately for non-

uniform grid as per below. Make sure to select edges individually when changing sizing 

parameters for non-uniform grid. 

Uniform Grid 8 

 
 

Non-uniform Grid Left Edge 

  

Non-uniform Grid Right Edge 
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5.8. Click on Generate Mesh button and click Mesh under Outline to show mesh. 

 

 

 

 

 

 

 

 

 

 

Uniform Grid 8 Non-uniform Grid 
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5.9. Change the edge names by clicking on the edge, clicking RMB and selecting Create Named 

Selection. Name left, right, bottom and top edges as inlet, outlet, axis and wall respectively. 

At this stage, your outline should look same as the figure below. 

 

 

 

 

 

 

 

Uniform Grid 8 Non-uniform Grid 
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5.10. File > Save Project. Save the project and close the window. Update mesh by clicking 

RMB on Mesh and clicking Update on Workbench. 
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6. Solve 

 
6.1. Right click Setup and select Edit. 

 
 

6.2. Under options check Double Precision and click START.  
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6.3. Fold the upper tool box by clicking the button inside the red box to avoid any confusion. For 

this section 6, the “tree outline” on the left side bar will be used only. 

 
 

 

 

6.4. Tree > Setup > General > Check. You may ignore the warning messages if pop up. (Note: 

If you get an error message you may have made a mistake while creating your mesh) 
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6.5. Setup > General > Solver. Choose an option shown below. 

 

 

Axis Boundary Condition 

Model Laminar Turbulent 

Variable 
u  

[m/s] 

v  

[m/s] 

P  

[Pa] 

u  

[m/s] 

v  

[m/s] 

P 

[Pa] 

k  

[m2/s2] 

e  

[m2/s3] 

Magnitude - 0 - - 0 - - - 

Zero Gradient Y N Y Y N Y Y Y 

(above table explains the adaption of axisymmetric condition for the “axis” boundary condition)  
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6.6. Tree > Setup > Models >Viscous (double click). Select parameters as per below and click 

OK(Apply). 

Laminar flow 

 

Turbulent flow 
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6.7. Tree > Setup > Materials > Fluid > air (double click). Change the Density and Viscosity as 

per below and click Change/Create. Close the dialog box when finished. 

 

6.8. Tree > Setup > Cell Zone Conditions(Double click) > Zone > surface_body. Change type 

to fluid, make sure air is selected and click Apply.  
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6.9. Tree > Setup > Boundary Conditions > inlet (double click). Change parameters as per 

below and click Apply.  

Laminar flow 

 

Turbulent flow 

 

Inlet Boundary Condition 

Model Laminar Turbulent 

Variable u [m/s] v [m/s] P [Pa] u [m/s] v [m/s] P [Pa] Intensity Length Scale 

Magnitude 0.2 0 - 34.08 0 - 0.01 0.000294 

Zero Gradient N N Y N N Y N N 
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6.10. Tree > Setup > Boundary Conditions > outlet (double click) or click Edit…. Change 

parameters as per below and click Apply. 

Laminar flow 

 

Turbulent flow 

 
 

Outlet Boundary Condition 

Model Laminar Turbulent 

Variable u [m/s] v [m/s] P [Pa] u [m/s] v [m/s] P [Pa] k [m2/s2] e [m2/s3] 

Magnitude - - 0 - - 400 1 1 

Zero Gradient Y Y N Y Y N Y Y 
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6.11. Tree > Setup > Boundary Conditions > wall (double Click) Change parameters as per 

below and click Apply. No need to change for laminar cases.  

Laminar flow 

 

Turbulent flow 

 

Wall Boundary Condition 

Model Laminar Turbulent 

Variable 
u  

[m/s] 

v  

[m/s] 

P  

[Pa] 

u  

[m/s] 

v  

[m/s] 

P  

[Pa] 

k  

[m2/s2] 

e  

[m2/s3] 
Roughness 

Magnitude 0 0 - 0 0 - - - 2.50E-05 

Zero Gradient N N Y N N Y N N - 
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6.12. Tree > Setup > Boundary Conditions > Operating Condition…. Change parameters as 

per below and click OK. 
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6.13. Tree > Setup > Reference Values. Change parameters as per below.  

Laminar flow 

 

 

Turbulent flow 
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6.14. Tree > Solution > Methods. Change parameters as per below. 

Laminar flow 

  

Turbulent flow 
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6.15. Tree > Solution > Monitors > Residual (double click). Change convergence criterion to 

1e-6 for all three and five equations as per below for laminar and turbulent cases respectively 

and click OK. (Note: for iterative error study you will need to use 1e-5) 

Laminar flow 

 

Turbulent flow 
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6.16. Tree > Solution > Initialization. Change parameters as per below and click Initialize.  

Laminar flow 

 

Turbulent flow                                                              
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6.17. Tree > Solution > Run calculation. Change number of iterations to 1000 and click 

Calculate. 

 
 

 

6.18. File > save project. Make sure to save the project for later use. 
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7. Results 
 

This section shows how to analyze your results in Fluent. You do not need to do all of the analysis for 

every case. Please refer to exercises at the end of this manual to determine what analysis you need to 

do for each simulation.  

 

7.1. Saving Picture 

File > Save Picture. Your current display can be saved as a picture file by adjusting 

formats or resolutions like below and by clicking Save. Use this function whenever you 

need to save pictures for the report. 
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7.2. Displaying Mesh 

Setting Up Domain > Display. Select all the surface you want to display. Lines and points 

you create can be displayed here as well. 

 

 

 

*Tips  

Zoom in:   Click mouse wheel and create a rectangular that starts from upper left to lower right. 

Zoom out: Click mouse wheel and create a rectangular that starts from lower right to upper left. 

Move: Move the mouse with holding both LMB and RMB 
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7.3. Plotting Residuals  

Refer 6.15. Click Plot next to Ok. Residual plot for laminar case is at below as an example. 
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7.4. Creating Points 

Setting Up Domain > Surface > Create > Point. Change x and y values as per below 

click Create. Repeat this for other lines shown in the table below. 

 

 

Point 

Name 
x0 y0 

point-1 7.62 0.000 

point-2 7.62 0.005 

point-3 7.62 0.010 

point-4 7.62 0.015 

point-5 7.62 0.020 

point-6 7.62 0.021 

point-7 7.62 0.022 

point-8 7.62 0.023 

point-9 7.62 0.024 

point-10 7.62 0.025 
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7.5. Creating Lines 

Setting Up Domain > Surface > Create > Line/Rake. Change x and y values as per 

below click Create. Repeat this for other lines shown in the table below. 

 

Surface 

Name 
x0 y0 x1 y1 

x=10d 0.5238 0 0.5238 0.02619 

x=20d 1.0476 0 1.0476 0.02619 

x=40d 2.0952 0 2.0952 0.02619 

x=60d 3.1428 0 3.1428 0.02619 

x=100d 5.2380 0 5.2380 0.02619 
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7.6. Plotting Velocity Profile 

Tree > Results > Plots > XY Plot (double click). Select inlet, outlet, and the lines you 

created and change setting as per below then click Plot.  

 

 

Tree > Results > Plots > XY Plot (double click) > Curves. For Curve # 0 select the Line 

Style Pattern, Line Style Color as per below and click Apply. Repeat this for all the 

curves 1 through 7. 
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Download the experimental data for the simulation from the class website:  

[Right mouse button-> Save link as..] 

(http://user.engineering.uiowa.edu/~me_160/CFD%20Labs/Lab1/axialvelocityAFD-laminar-pipe.xy) 

(http://user.engineering.uiowa.edu/~me_160/CFD%20Labs/Lab1/axialvelocityEFD-turbulent-pipe.xy) 

Tree > Results > Plots > XY Plot (double click) > Load File. Select “axialvelocityAFD-

laminar-pipe.xy” (if laminar) or “axialvelocityEFD-turbulent-pipe.xy” (if turbulent) 

downloaded and click Plot.  
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Result for laminar flow is presented as an example below. 

 

 

 

7.7. Plotting Static Pressure Profile at Centerline 

Tree > Results > Plots > XY Plot (double click). Change Y function to Pressure… and 

select axis then click Plot. 
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For the turbulent case, download the experimental data for the simulation from the class 

website: http://user.engineering.uiowa.edu/~me_160/CFD%20Labs/Lab1/pressure-EFD-turbulent-pipe.xy 

 

(Turbulent case continued) Tree > Results > Plots > XY Plot (double click) > Load 

File. Select “pressure-EFD-turbulent-pipe.xy” downloaded and click Plot.  

 

Result for laminar flow is presented as an example. 

 

7.8. Plotting Velocity at Centerline 

Tree > Results > Plots > XY Plot (double click). Change Y function to Velocity… and 

Axial Velocity. Select axis then click Plot. Change Plot Direction as below if necessary.  
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Example for the laminar case is presented. 
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7.9. Exporting Wall Shear Stress Values 

Tree > Results > Plots > XY Plot (double click). Change Y function to Wall Fluxes… 

and Wall Shear Stress. Select wall then click Write to File to enable Write. Click Write 

to export the shear stress along the wall of the pipe. You will need this data to compute the 

shear stress coefficient at the developed region. 
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7.10. Plotting Velocity Vectors 

Tree > Results > Graphics > Vectors (double click). Change the vector parameters as per 

below and click Display.  
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Result of laminar flow is presented as an example. 

 

 

7.11. Plotting Velocity Contours 

Tree > Results > Graphics > Contours (double click). Change the parameters as per 

below and click Display.  

 

 

Result of laminar flow is presented as an example. 
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If the plot does not show up well, remove the plot window, and use a ‘Display’ button 

as below. 
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8. V&V Instructions 

 
8.1. V&V Instructions for Velocity Profile 

 

Download CFD Lab 1 Workbench file from class website 

(http://user.engineering.uiowa.edu/~me_160/)  

Click update project button. This will run all the simulation on the workbench file and it 

may take few minutes. 

 

Right click Solution > Select Edit… 
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Create reference points by following 7.4. 

Tree > Results > Plots > XY Plot (double click). Change parameters as per below and 

click Write… Make sure to select points 1 through 10. 

 
 

Name file according to which grid solution you are using. 
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Download V&V excel sheet for CFD Lab 1 from class website 

(http://user.engineering.uiowa.edu/~me_160/) 

Open file using Textpad/Wordpad/Notepad, copy points to input into V&V Excel file. 

 

Paste value into V&V Excel file according to its y position and its grid number. Use the 

Keep Text Only paste function by right clicking in the cell and selecting it from the paste 

options. 

 

Repeat this process for the remaining y location points and then the two remaining grid 

solutions. All yellow cells should be filled. 
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8.2. V&V Instructions for the Friction Coefficient 

Right click Solution > Select Edit… 

 

Tree > Results > Plots > XY Plot (double click). Change parameters as per below and 

click Write… 
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Name the file according to grid number and save to project folder. 

 

 

Open file with a text editor such as Textpad/Wordpad/Notepad and copy wall shear stress 

at the x location of approximately 7m.  
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Paste the value into corresponding cell in the V&V template. 

 

 

Make sure when pasting you select Keep Text Only and you select the proper cell 

corresponding to the grid number. 

 

Repeat this process for the remaining six grids. Each yellow cell should be filled. 
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9. Data Analysis and Discussion 
 

 

You need complete the following assignments and present results in your lab reports following the 

lab report instructions.  

 
 

                 * 9.1.-9.4. and 9.6. are for laminar flows, 9.5. is for turbulent flows 

             

   

 

 

9.1. Iterative error studies (+6) 
 

Use grid 4 and 8 with laminar flow conditions. Use two different convergent limits 10-5 and 10-6 

and fill in the following table for the values on friction factors (grid 4 is given on workbench file 

which can be found on the class website). Find the relative error between AFD friction factor 

(0.097747231) and friction factor computed by CFD, which is computed by: 

 

 

 

To get the value of  𝐹𝑎𝑐𝑡𝑜𝑟𝐶𝐹𝐷 , you need to export wall shear stress data. Then use the wall shear 

stress at the developed region to calculate the friction factor. The equation for the friction factor is 

C=8*τ/(r*U^2), where C is the friction factor, 𝜏 is wall shear stress, r is density and U is the inlet 

velocity. Discuss the effect of convergent limit on results for these two meshes  

 

Mesh No. Friction Factor  

with Convergence 

Limit 1e-5 

Relative Error 

with Convergence 

Limit 1e-5 

Friction Factor 

with Convergence 

Limit 1e-6 

Relative Error 

with Convergence 

Limit 1e-6 

4                                         

8                        

 

• Figure need to be reported: residuals history for mesh 8 for two convergent limits. 

• Data need to be reported: the above table with values for friction factor and relative error. 

 

 

 

 

 

 

 

 

 

100%CFD AFD

AFD

Factor Factor

Factor

−

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9.2. Verification study for friction factor of laminar pipe with refinement ratio √2 (+7) 
 

Use the simulations with the meshes for grid 2, 3, 4, 6, 7, and 8 with convergence limit 10-6 (Except 

for mesh 8 other meshes and their setup is provided on the workbench file in the class website). 

Export friction factor and insert the values into V&V excel sheet (Refer to V&V instructions for 

friction factor). For each parameter, refer to ‘Nomenclature’ sheet in V&V excel sheet. 

        

Which set of meshes is closer to the asymptotic range and why (refer to CFD Lecture 1 on class 

website)? Which set has a lower grid uncertainty (Ug)? Which set is closer to the theoretical value 

of order of accuracy (2nd order)? For the fine mesh 8, also compare its relative error of the friction 

factor (the one using convergent limit 10-6 in the table in exercise 8.1) with the grid uncertainty for 

6,7,8, which is higher and what does that mean for mesh 8? 

• Figure need to be reported: Table from V&V spread sheet. 

 

 

 

 

 

 

9.3. Verification study for friction factor of laminar pipe with refinement ratio 2 (+5)  
 

Use the simulation for the meshes 0, 2, 4, 6 and 8 with convergence limit 1e-6. Results should 

already be included in V&V spread sheet from previous exercise (Refer to V&V instructions for 

friction factor). Compared to results in 9.2, which set of meshes is sensitive to grid refinement 

ratio? Why? 

• Figures need to be reported: Table from V&V spread sheet. 

 

 

 

 

 

9.4. Verification study of axial velocity profile (+7)  
 

Use mesh 4 as the “fine mesh”, use grid refinement ratio 1.414 and convergence limit 10-6. Follow 

the V&V for axial velocity profile in the results section. Save the figures and discuss if the 

simulation has been verified. Discuss which mesh solution is closest to the AFD data, give an 

explanation of why this is the case? 

• Figures need to be reported: Figures and tables in the V&V excel sheet.  
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9.5. Simulation of turbulent pipe flow using Grid T (+9)  
 

Use simulation with convergence limit 10-6 and compare with EFD data on axial velocity profile 

and pressure distribution along the pipe. Export the axial velocity profile data at x=100D, use 

EXCEL to open the file you exported and normalize the profile using the centerline velocity 

magnitude at x=100D (Non-dimensionalize the profile by dividing with the reference value (For 

this exercise, reference value is the centerline velocity (=max. velocity)). Plot the normalized 

velocity profile in EXCEL and paste the figure into WORD. 

• Figures need to be reported: Axial velocity profile with EFD data, normalized axial velocity 

profile at x=100D with EFD data, centerline pressure distribution with EFD data, centerline 

velocity distribution, contour of axial velocity, velocity vectors showing the developing region 

and developed regions. 

• Data need to be reported: Developing length and compare it with that using formula in 

textbook. 

 

 

 

9.6. Comparison between laminar and turbulent pipe flow (+9) 

Compare the results of laminar pipe flow using mesh 8 in exercise 9.1 (convergent limit 10-6) with 

results of turbulent pipe flow in exercise 9.5.  Analyze the difference in normalized axial velocity 

profile and developing length for laminar and turbulent pipe flows. 

• Figures need to be reported: Axial velocity profile with AFD data, normalized axial velocity 

profile at x=100D with AFD data, normalized axial velocity profile at x=100D comparing 

laminar and turbulent CFD results, centerline velocity distribution for laminar flow. 

• Data need to be reported: Developing length for laminar pipe flow and compared it with that 

using formula in textbook.  

 

 

 
 

9.7. Questions need to be answered in CFD Lab report 
 

9.7.1. Answer all the questions in exercises 9.1 to 9.6 

9.7.2. Analyze the difference between CFD/AFD and CFD/EFD and possible error sources (+2) 
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10. Grading scheme for CFD Lab Report  

(Applied to all CFD Lab reports) 

 
Section                            Points 

 

1                 Title Page                                                                                                                    5 

                   1.1 Course Name 

                   1.2 Title of report 

                   1.3 Submitted to “Instructor’s name” 

                   1.4 Your name (with email address) 

                   1.5 Your affiliation (group, section, department) 

                   1.6 Date and time lab conducted 

2                 Test and Simulation Design                        10 

                   Purpose of CFD simulation  

3                 CFD Process                 20 

                   Describe in your own words how you implemented CFD process  

                   (Hint: CFD process block diagram) 

4                 Data Analysis and Discussion Section 9 (Page# 51) for CFD Lab 1                     45 

                   Answer questions given in Exercises of the CFD lab handouts 

5                 Conclusions                        20 

                   Conclusions regarding achieving purpose of simulation 

                   Describe what you learned from CFD 

                   Describe the “hands-on” part 

                   Describe future work and any improvements  

                                                                                                                                               Total    100 

 

 

Additional Instructions: 

 

1. Each student is required to hand in individual lab report.  

2. Conventions for graphical presentation (CFD): 

               * Color print of figures recommended but not required 

       3. Reports will not be graded unless section 1 is included and complete 

 
 


